Back
Degraded

Node 1 Problems

Started 29 Aug at 10:51am CEST, resolved 30 Aug at 03:00am CEST.

Website Hosting Paste Database 1 Java Edition Lobby Survival
Resolved

The problem should be resolved.

Posted 30 Aug at 03:00am CEST.
Updated

Their technicians are still actively working on the situation with no ETR as of now.

Posted 30 Aug at 12:00am CEST.
Created

We are experiencing some network disruption on our servers in Contabo's in the Dusseldorf Data Center and this instability in the network may most likely lead to a slower connection. Their technicians are already on site and investigating the issue.

We humbly apologize for the inconvenience caused by this matter.

More info at Contabo Status

Posted 29 Aug at 10:51am CEST.